Unknown host error while connecting to DE Server through Desktop Client
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Article ID: 413832
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Updated On:
Products
ESP dSeries Workload Automation
Issue/Introduction
Both 12.4 and 25.0 DE (dSeries) Servers were installed on the same Linux box, with each residing in a different folder. When attempting to connect to the new DE server, an "unknown host" Java exception error results. However, connection to the old DE server is successful without any issues.
Environment
Workload Automation DE (dSeries)
Cause
Usually caused by hostname resolution issues and often points to:
DNS resolution problems
An incorrect hostname in the DE Server's instance properties configuration
Invalid hostname entry in the database following a DE server migration
Resolution
Verify DE Server is running and listening, and the hostname being used to connect to it.
Ensure that the hosts file on the Desktop Client machine is configured correctly, and the hostname is correct.
Check DE Server configuration (If using a hostname or fully qualified domain name (FQDN), make sure that its FQDN is correctly registered in DNS server, and the DNS server is configured correctly).