Recovery SDDC deployment will fail in VLCR with error failed fetching billing accounts in Org
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Recovery SDDC deployment will fail in VLCR with error failed fetching billing accounts in Org

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Article ID: 413823

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Deploying a new recovery SDDC in VLCR will fail with error as shown below. 

Environment

VMware Live Cyber Recovery 7.27.x.

Cause

This is because of the missing seller information and this parameter is not supported in the new Broadcom saas console. 

Resolution

The is a known issue and is being worked upon currently. Please refer the updated release notes here 

As a workaround: 

  1. Deploy the SDDC in VMC console directly. 
  2. Once the SDDC is successfully deployed in VMC, click on Recovery SDDC on the left panel and then click on "Add Recovery SDDC"
  3. Select the radio button next to "Attach existing SDDC". Refer Add Exisiting SDDC for Recovery
  4. Initially it may not load any SDDCs, please wait 10-15 seconds at least to confirm if there are any available SDDCs. 
  5. Once loaded, select the SDDC that you deployed previously to attach. 
  6. You will need to check the proxy network is set correctly, and then type in "ATTACH SDDC" to start the attachment process. 
  7. The Attach process will take about 20-30 minutes to complete. 
  8.  When the attach completes you will see the SDDC listed under Recovery SDDC in the VLCR Console.