After successfully connecting the Fleet Management appliance to VCF Operations admin UI, while trying to add/import VCF Operations for logs, the vCenter Server List on the Components Properties page is empty or lists only vCenter server(s) not managing the VCF Ops for logs/VCF Operations nodes (VMs):
Under VCF Management > Components - When attempting to "Import" the component receiving error code "LCMCOMMON80049".
Message: "Failed to find the product or its nodes in the provided vCenter...".
Environment
VCF Operations 9.x
Cause
The vCenter Server(s) that currently manage the nodes (VMs) has not yet been added as a deployment target.
The selected vCenter is not currently managing the component's nodes (VMs).
Resolution
If the desired vCenter is not available do the following:
Go to VCF Operations → Administration → Integrations → Accounts and add the vCenter/VMware Cloud Foundation
Navigate to VCF Operations → Lifecycle → VCF Management → Settings → Deployment Targets. Add and validate the required Deployment Target
Come back to Components page and use the added vCenter/VMware Cloud Foundation Note: If the "Import" task failed re-try the task.