Creating a new Identity Manager tenant fails in Aria Lifecycle with an error the tenant already exists
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Creating a new Identity Manager tenant fails in Aria Lifecycle with an error the tenant already exists

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Article ID: 413712

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

A new Tenant creation request can fail in Aria Lifecycle if Identity Manager is in an unhealthy state during the create new tenant process.

After you have resolved any issues in Identity Manager the attempts to retry or begin a new request to create the tenant fail in Aria Lifecycle with an error similar to:

LCMVIDM72201 - The Tenant XXXXX already exists.

The /var/log/vrlcm/vmware-vrlcm.log may contain an error similar to:

"error 409 CONFLICT Tenant XXXXX already exist"

Environment

Aria Lifecycle 8.18.x

VMware Identity Manager 3.3.7

Cause

The create Tenant request does not complete successfully and the new tenant is not visible in Identity Manager. 

Resolution

Please open a support ticket with Broadcom and reference this KB article 413712.