Error "The credentials were incorrect or the account specified has been locked., error code 403" when Modifying the NSX-T Manager Settings in VMware Cloud Director
search cancel

Error "The credentials were incorrect or the account specified has been locked., error code 403" when Modifying the NSX-T Manager Settings in VMware Cloud Director

book

Article ID: 413667

calendar_today

Updated On:

Products

VMware Cloud Director

Issue/Introduction

Unable to modify the NSX-T Manager Settings in VMware Cloud Director.

Error message shows:

Error: [ ######-######-######-###### ] 无法连接到 NSX Manager - Unauthorized (com.vmware.vapi.std.errors.unauthorized) => { messages = [], data = struct => {error_message=The credentials were incorrect or the account specified has been locked., error_code=403, module_name=common-services}, errorType = UNAUTHORIZED }

Environment

VMware Cloud Director 10.6.x

Cause

This issue can occur if the language of the web browser is Chinese. 

Resolution

Change the language of the web browser to English.

Edit the integrated NSX Manager Settings in VMware Cloud Director Provider portal again.

 

Additional Information

Deprecation of localized languages

 

Beginning with the next major release, we will be reducing the number of supported localization languages. The three supported languages will be:

  • Japanese
  • Spanish
  • French

    The following languages will no longer be supported: Brazilian Portuguese, German, Italian, Korean, Simplified Chinese, Traditional Chinese.

    https://techdocs.broadcom.com/us/en/vmware-cis/cloud-director/vmware-cloud-director/10-6/release-notes/vmware-cloud-director-106-release-notes.html