Unable deploy SDDC from the VMware Live Cyber Recovery(VLCR) UI
search cancel

Unable deploy SDDC from the VMware Live Cyber Recovery(VLCR) UI

book

Article ID: 413519

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

  • While trying to deploy a recovery SDDC from the VLCR UI, the deployment wizard throws the below errors

Failed to get the sellers associated with your VMware Cloud Organization

and

Failed fetching billing accounts in org

  • These errors prevent the deployment wizard from proceeding further with SDDC deployment.

Environment

VMware Live Cyber Recovery 7.27.6.0

Cause

  • During SDDC deployment from the VLCR UI, an API call used to be made to the VMware CSP to fetch the Seller information.
  • VMware by Broadcom has recently completed the CSP switchover to the new Broadcom SaaS Console.
  • In this new environment, the Broadcom Cloud Services Console no longer supports the “Seller of Record"  and the feature has been deprecated
  • For this reason, the deployment wizard is unable to fetch the Seller information, resulting in the failure to deploy an SDDC from the VLCR UI 

Resolution

VMware by Broadcom is aware of the issue and is working to fix it in an upcoming release.

Workaround:

Please follow the below steps to deploy an SDDC:

Note: ​​Before you deploy the SDDC, determine the region and availability zone (AZ) that the cloud file system is deployed in, and ensure that you deploy the SDDC in that same region and AZ.

  1. Deploy the SDDC from the VMC console. Please refer Deploy the SDDC from VMWare Cloud
  2. Once the SDDC is deployed, attach an existing SDDC using the VLCR UI deployment wizard. Please follow the instructions in Add an Existing SDDC for Recovery

Additional Information

Please refer to the "Known Issues" section in VMware Live Cyber Recovery Release Notes