Unexpected Behavior When Adding Grand Totals
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Unexpected Behavior When Adding Grand Totals

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Article ID: 413514

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

When you use Grand Totals to set the Allocation for Staff in a project, you observe unexpected behavior like some values getting wiped after being entered, some accepted but not assigning the expected values in all the periods, or some other symptoms.

Environment

Any supported Clarity release.

Cause

The project finish date may be higher than the maximum date in Clarity (around year 2079 or higher).

Resolution

Check if any project/task/staff date (typically project Finish date) exceeds the maximum date in Clarity and modify those to stay within the supported date range.

Additional Information