VMware Aria Operations for Logs Triggered Admin Alert: Cannot take over High Availability IP address as it is already held by another machine
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VMware Aria Operations for Logs Triggered Admin Alert: Cannot take over High Availability IP address as it is already held by another machine

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Article ID: 413304

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Updated On:

Products

VCF Operations

Issue/Introduction

  • The Aria Operations for Logs UI is inaccessible through the load balancer FQDN/IP.

  • The ILB status shows as unavailable in the Node UI ( Management → Cluster)

  • Below email notification is received from VMware Aria Operations for Logs:

    "VMware Aria Operations for Logs Admin Alert: Cannot take over High Availability IP address <ILB-IP> as it is already held by another machine (Host = <Aria operations for logs Node-FQDN>)."
    This alert is about your VMware Aria Operations for Logs installation on https://<ILB-FQDN>/
    Cannot take over High Availability IP address <ILB-IP> as it is already held by another machine (Host = <Node-FQDN>) triggered at 2025-09-29T08:32:34.394Z
    This notification was generated from Operations for Logs node (Host = <Node-FQDN>, Node Identifier = <Node-ID>).
    VMware Aria Operations for Logs is unable to acquire the High Availability IP address <ILB-IP> because another host within the same physical network is holding the IP address.

Environment

VMware Aria Operations for logs 8.17

VMware Aria Operations for logs 8.18

Cause

The ILB-IP is marked unavailable because its IP address had been assigned to another virtual machine.

Resolution

To resolve the issue:

1. Release the load balancer IP address from the conflicting system to allow the HA service to properly bind to the correct IP

2. Restore normal load balancing functionality.