Prisma Cloud for TAS Tile proxy configuration fails to connect to external Prisma Console
search cancel

Prisma Cloud for TAS Tile proxy configuration fails to connect to external Prisma Console

book

Article ID: 413223

calendar_today

Updated On:

Products

Operations Manager VMware Tanzu Application Service

Issue/Introduction

You upgraded tile "Prisma Cloud for TAS Tile" on Operations Manager UI and now the Prisma console/UI shows all the Diego Cells are disconnected.

Running command 'monit summary' on the Diego Cell shows the services' status is up and running.

 

Cause

Missing dependencies can cause this issue.

--------------------------

For example, if upgrading/installing Prisma tile v43.02.133, it depends on minimum TAS v10.2 and Opsman v3.1.

 

Resolution

  1. Check and ensure your TAS platform is updated to compatible dependency versions. (Broadcom Support Portal --> Downloads--> Search_Product.) 
  2. Prisma Cloud for VMware Tanzu is a 3rd party tile and it is not officially supported by VMWare/Broadcom. If a user has checked and ensured all dependencies are in place and still experiencing any issue, then it is suggested to contact Prisma Palo Alto Support Portal directly. 

Additional Information

Note: Users can find the VMware product offerings and dependency information by visiting Broadcom Support Portal -->Downloads--> Select_Product--> click on "Upgrade/Dependency Information", as Illustrated in the below example: