Report Scheduler portlet blank/not loading after upgrade to CU5
search cancel

Report Scheduler portlet blank/not loading after upgrade to CU5

book

Article ID: 413054

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

After upgrading to DX UIM 23.4.5, the Report Scheduler portlet will not load.   A blank/white screen is displayed and no content appears.

Environment

DX UIM 23.4.5

Cause

defect related to disabled schedules

Resolution

This will be resolved in CU6 (ETA November 2025).

As a workaround, you can delete any disabled schedules with the following queries.

Note: always consult with a qualified DBA and ensure there is a valid database backup before deleting data directly!

 

delete from umpschedule where id in (select d.id from umpschedule d
right join umpjob j
on d.job = j.id
where j.disabled = 1);

delete from umpjobrun where job in (select id from umpjob where disabled = 1);

delete from umpjob where disabled = 1;