Processd Could not start in CA Spectrum 10.1 Version.
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Processd Could not start in CA Spectrum 10.1 Version.

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Article ID: 41303

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Updated On:

Products

CA Spectrum

Issue/Introduction

Issue:

Right After the upgrade from Spectrum 10 to 10.1 processd could not started on SpectroSERVER as well as CA Spectrum OneClick servers.

 

Cause:

Used invalid credentials to log in after the up gradation.

 

 

Additional Information:

Please follow below link for more information:

http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1595569.aspx

 

 

 

 

 

 

 

 

Environment

Release: SPDBIP99000-9.3-Spectrum-Device Based Suite-IP Services Manager
Component:

Resolution

Resolution:

Reinstalled processd with correct user name and password . Please follow the below steps to Reinstall the processd:

1. If the SpectroSERVER and/or processd are running, you will need to stop them (you can stop the "Spectrum Process Daemon" service from the Windows Services and this will gracefully stop both the SpectroSERVER and the processd).

2.Open a command shell by going to start ->Run and type: cmd

NOTE: Do not open a bash -login shell as this will not work. The commands need to be run from the Window cmd shell.

3. Navigate to the <SPECROOT>/lib/SDPM directory

Run the following command:

4. processd --install --username <username> --password <password>

For Example:

processd --install --username spectrum --password 'spectrum'

5. If the user is not local but is part of domain, use the following command:

processd --install --username <domain>\<account> --password <password>

6. Some instances may require a double backslash:

processd --install --username <domain>\\<account> --password <password>

7. If the password has special characters in it , you need to enclose the password in quotes like below:

processd --install --username spectrum --password '$$pectrum'

PLEASE NOTE:   The commands use "--" not "-"