HCX migrations are in a "Queued" state and not progressing.
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Article ID: 413018
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Updated On:
Products
VMware HCX
Issue/Introduction
You have created new migrations and specified a schedule for them.
These HCX migrations are remaining in a Queued state and not advancing.
Environment
VMware HCX
Cause
When a Transfer Schedule is set, HCX migrations will be queued, and their actual data transfer will only start once the specified Transfer Schedule time is reached.
Resolution
Navigate to HCX UI and click Migration.
Click "Edit Migration Schedule" for the Mobility group.
Enter the correct dates for the Initial Sync and the Switchover.