Users are not able to login as certificate has expired VMware Identity Manager (formerly Workspace Access)
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Users are not able to login as certificate has expired VMware Identity Manager (formerly Workspace Access)

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Article ID: 412868

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

  • Users cannot log into any product which uses vIDM as an authentication method.
  • vIDM certificates have expired

Environment

VMware Identity Manager 3.3.7

Cause

  • When the vIDM certificates have expired, the process to update the certificates is slightly different.
  • The replacement of the node certificates cannot be done via Aria Lifecycle, as the certificates have already expired.

Resolution

Follow the steps outlined in the KB below, paying particular attention to step 3, part B.