Unable to add roles for a portal user due to special cases error
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Unable to add roles for a portal user due to special cases error

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Article ID: 412827

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This Article describes a scenario when you are unable to add additional roles for a portal user and you receive an error due to a special cases. 

Environment

Email Security.cloud

Cause

The error occurs when an account was has already migrated from Service account, Administrator will not be able to add additional roles to the same user. 

Resolution

To workaround special cases error when an account has already migrated from Service Account  to a Portal User.

1 - Delete the Portal User account

2 - Create similar or another account but this time as a Service Account must be selected 


 

3 - Assign all the required permissions , Save and Exit.

 

Note : The user will need to access the account at least once and the next log in will be prompted to migrate his account to become a Portal User with the newly assigned permissions.