Tunnel status is down between HCX-WAN-IX appliances in a new HCX deployment
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Article ID: 412798
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Updated On:
Products
VMware HCX
Issue/Introduction
From the HCX UI, on the Interconnect > Service Mesh > Appliances page, the Tunnel Status is Down.
One or more IX appliances at the source and/or destination site is not accessible on the network.
Environment
VMware HCX 4.11.x
The HCX service mesh is recently created and has shown the Tunnel Status as Down since inception.
Cause
One or more network profiles at the source and/or destination site are misconfigured.
Example:
The management network is in the 192.168.10.0/24 network and should be on portgroup VLAN240, which is configured for VLAN 240.
The management network profile at the source site is configured with an address range in the 192.168.10.0/24 network but is set to use portgroup that VLAN340, which is configured for VLAN 340.
When the IX appliance is created at the source site, it will have a management interface on the wrong portgroup and will be inaccessible on the network.
Resolution
Reconfigure the network profile(s) such that the IP address ranges and portgroups align.