Why is my EM Install failing and giving an error message about being an unlicensed version of InstallAnywhere?

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Article ID: 4127

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Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

Introscope Enterprise Manager installation fails as shown below:

bash-4.1$ ./introscope10.0.0.12linuxAMD64.bin 
Preparing to install... 
Extracting the JRE from the installer archive... 
Unpacking the JRE... 
Extracting the installation resources from the installer archive... 
Configuring the installer for this system's environment... 

Launching installer... 

=============================================================================== 
Introscope (created with InstallAnywhere) 
------------------------------------------------------------------------------- 

Preparing CONSOLE Mode Installation... 

This installer was created with an unlicensed version 
of InstallAnywhere. The evaluation period has expired. 
Please contact [email protected] about licensing.

 

Cause

The problem is caused due to lack of space in the tmp directory.

Environment

Only UnixApplies to any APM version

Resolution


  To view your tmp partition, run : df -h

   Any previous EM installation that failed might have not released the space back to the operating system. Make sure to remove any temporary file created from previous EM installation.

  For the exact steps about how to increase the space in the /tmp directory, contact your Unix system administrator as the procedure and commands are different per Unix flavor.