Disparities in detection of Chinese, Japanese or Korean keyword when using web outlook
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Disparities in detection of Chinese, Japanese or Korean keyword when using web outlook

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Article ID: 412685

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Updated On:

Products

Data Loss Prevention Network Monitor and Prevent for Email and Web

Issue/Introduction

A policy is configured to detected list or EDM of Chinese, Japanese or Korean keyword however only a portion of list is detected when email is send from web outlook. 

If the same list send via outlook application installed on system , All keyword are detected.

If same list is send as file attachment with web or application , All keyword are detected.

 

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Environment

DLP prevent for email 

Cause

On outlook application, Under setting we see below UTF-8 support is enabled. 

For DLP email prevention depended on the email system for content in the email body to match. For attachments, DLP email prevents extracts files for content.

Resolution

This is not a Data Loss Prevention (DLP) issue. The detection functions correctly for file attachments and the Outlook application with same policy and configuration.

The problem likely lies with the email system's  web client, specifically with the encoding used for the message body.

Additional Information

 

For Policy matching accuracy for Chinese, Japanese, and Korean languages.
Below setting need be enabled on detection advance properties.

--- EDM.TokenVerifierEnabled
--- Keyword.TokenVerifierEnabled 

Also message size must be sufficient for the token verifier to recognize the language. Please review examples.
https://techdocs.broadcom.com/us/en/symantec-security-software/information-security/data-loss-prevention/16-1/about-data-loss-prevention-policy-authoring/configuring-edm-policies/about-config-lang-processing-for-ch-ja-and-ko-edm-policies/edm-token-matching-examples-for-cjk-languages.html


This article is for issues : Not all Chinese, Japanese or Korean keyword getting detected as per policy.