Can not startup CA Test Data Manager Services with integrated user
search cancel

Can not startup CA Test Data Manager Services with integrated user

book

Article ID: 412648

calendar_today

Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

Change the TDM services' "Log On" user from local system account to an integrated user, but the services(OrientDB service and "CA Test Data Manager Portal" service) cannot startup with "Error 1053: The service did not respond to the start or control request in a timely fashion"

Cause

The integrated user has no permission to access the TDM folders

Resolution

On the properties window of TDM folders, including TDM install folder and TDM "ProgramData" folder, navigate to "Security" tab, add the integrated user and grant full control permission. 

Additional Information