WSSA 9.8.1 will not update symdiag to latest version after reboot
search cancel

WSSA 9.8.1 will not update symdiag to latest version after reboot

book

Article ID: 412603

calendar_today

Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

When rebooting a Windows 10 or Windows 11 running WSSA 9.8.1 symdiag was not updating to the lastest available version.  

Environment

WSSA 9.8.1

Symdiag 3.0.89

Cause

Issue identified in WSSA version 9.8.1

Resolution

Fix for issue has been addressed in version WSSA 9.8.2 or Higher