vSphere HA agent on this host could not reach isolation address <IP Address>'" in the vCenter server
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vSphere HA agent on this host could not reach isolation address <IP Address>'" in the vCenter server

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Article ID: 412554

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

In the vCenter user interface, in the Hosts and Clusters view, with the ESXi host selected, you see the message "vSphere HA agent on this host could not reach isolation address <IP Address>

Environment

VMware vSphere ESXi 7.0

VMware vSphere ESXi 8.0

Cause

The ESXi host is unable to establish network connectivity to the defined isolation address indicated in the error message.

By default in a non-vSAN environment - Typically the management gateway is used by default.  Host - configure - network - TCP/IP configuration.

 

In other cases in non-vSAN and vSAN environments - specific isolation addresses are configured with custom multiple IP addresses (see KB)

 

In vSAN environments - isolation addresses work  in a similar way (see KB) https://knowledge.broadcom.com/external/article?articleId=313763

 

 

 

Resolution

Verify network connectivity is possible from the host for whatever the isolation address is not reachable for in the error message.  It may be necessary to check connectivity to the isolation address from a specific VMkernel Adapter.  This may vary from in individual customer environments   


From host CLI confirm network Connectivity to the host from VMK adapter
vmkping -I vmk<#> <Isolation_Address>

Additional Information

For more information on using CLI command: vmkping, please reference the following article: Troubleshooting network and TCP/UDP port connectivity issues on Hosts

After confirming network connectivity is possible to the Isolation address from the hosts vmk interface and the error message is still presenting on the ESXi host, please proceed with verifying: vSphere HA agent on this host could not reach isolation address '#.#.#.#', reported on ESXi host