"Internal error. See logs for details. https://<appliance-IP-address-or-FQDN>/appliance/support-bundle" error occurs when trying to back up vCenter to an SMB share
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"Internal error. See logs for details. https://<appliance-IP-address-or-FQDN>/appliance/support-bundle" error occurs when trying to back up vCenter to an SMB share

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Article ID: 412424

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

After configuring an SMB backup in the vCenter Appliance Management Interface (VAMI) at https://<appliance-IP-address-or-FQDN>:5480 under Backup > Configure, you get the error:

Internal error. See logs for details. https://<appliance-IP-address-or-FQDN>/appliance/support-bundle

 

Environment

vCenter 7.x, vCenter 8.x

Cause

The wrong path is being using for the backup target.

Example:

The backup folder location on the Windows server is C:\temp\vCenterBackup, but only the folder vCenterBackup is being shared. The backup server is configured as:

smb://<backup server IP or FQDN>/temp/vCenterBackup

Resolution

The correct configuration for the backup target should be:

smb://<backup server IP or FQDN>/vCenterBackup

Additional Information