CTSSYNC unable to eject volumes
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CTSSYNC unable to eject volumes

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Article ID: 412398

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Updated On:

Products

CA 1 Flexible Storage

Issue/Introduction

When running the CTSSYNC utility to eject volumes, messages such as the following are generated:

EJECT   101997                  VOLUME NOT FOUND BY ATL
EJECT   101998                  VOLUME NOT FOUND BY ATL
EJECT   101999                  VOLUME NOT FOUND BY ATL

Cause

The EJECT errors generated when running the CTSSYNC utility to perform EJECT processing are caused by issues with OAM (TCDB) configuration. 

Resolution

The following command was issued to get further info for the volumes unsuccessfully processed by CTSSYNC: 

F OAM,D,VOL,vvvvvv,L=llllllll 

More info for the CBR1064I message which was generated from this OAM command can be found here:  CBR1064I

The reported problem is not an error in CA1, but rather with OAM / TCDB configuration of the ATL.