Quarantined emails not visible in the Quarantine portal
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Quarantined emails not visible in the Quarantine portal

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Article ID: 412305

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Updated On:

Products

Email Security.cloud

Issue/Introduction

When a quarantine administrator or user log in to the Quarantine portal with 'Sign in with company account' option, they are unable to see the quarantined emails.

An example of administrator view:

Environment

Email Security.cloud

Cause

The domain is not provisioned to the region you try to log in.

Resolution

Please make sure which region your domain is provisioned on, US or EU.

If your domain is assigned to US, the Email Quarantine portal should be https://us.quarantine.symantec.com/

If your domain is assigned to EU, the Email Quarantine portal should be https://eu.quarantine.symantec.com/

Accessing the Quarantine portal with 'Sign in with company account' option allows you to access both, but you will see quarantined emails only in the assigned portal.