ESXi host rebooted but came up in Standby Mode
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ESXi host rebooted but came up in Standby Mode

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Article ID: 412012

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Updated On:

Products

VMware vSphere ESX 8.x

Issue/Introduction

  • You experience an unexpected host failure, and the host does not appear to automatically start up ESXi after the failure.
  • In the host's vmkernel.log, you see a large time gap in the logs between the time the host went offline and when it started back up:

    2025-09-26T15:13:07.712Z In(182) vmkernel: 
    2025-09-26T16:50:17Z In(182) vmkernel:

  • Additionally in the host's vmkernel.log, you see many messages similar to:

    2025-09-24T02:56:34.469Z In(182) vmkernel: cpu40:2097435)ApeiPageRetire: 730: Processing HEST GESB, severity 0x2, with 1 GEDE record(s)
    2025-09-24T02:56:34.469Z In(182) vmkernel: cpu40:2097435)APEI: 346: GEDE section type GUID ########-####-####-####-########
    2025-09-24T02:56:34.469Z In(182) vmkernel: cpu40:2097435)APEI: 347: errorSeverity=0x2, revision=0x300, validation=0x0, flags=0x1, dataLength=0xd0, timestamp=0x0
  • host has changed to Unreachable

Environment

ESXi 8.x

Cause

The host did not reboot but crashed due to a hardware error and could not start automatically. 

APEI (ACPI Platform Error Interface)
allows system firmware (BIOS/UEFI) to report hardware or platform errors to the operating system. When ESXi logs an APEI error, it generally indicates a hardware or firmware-related issue, typically involving memory, CPU, PCIe devices, or controllers. This is not an ESXi bug, but rather a notification of an underlying hardware/firmware condition.

Resolution

Consult the hardware vendor for further investigation.

Additional Information