VMware Cloud Director で vApps および VM 表示時に「アドレス ###.###.###.### は既知のホストに属していません。」エラーが発生する
search cancel

VMware Cloud Director で vApps および VM 表示時に「アドレス ###.###.###.### は既知のホストに属していません。」エラーが発生する

book

Article ID: 412009

calendar_today

Updated On:

Products

VMware Cloud Director

Issue/Introduction

免責事項:これは英文の記事「Error: "The address ##.##.##.## did not belong to any known host" when when viewing vApps and VMs」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

 

  • VMware Cloud Director (VCD) テナントポータルで vApp や VM を閲覧すると、以下のような警告が表示されます:
    「アドレス ###.###.###.### は既知のホストに属していません。」

  • 影響を受けた vApp および VM では操作ができません。

  • 警告に表示されている IP アドレスは DNS サーバーの IP アドレスです。

Environment

VMware Cloud Director 10.5.x

Cause

この問題は、組織 VDC ネットワークの DNS エントリのアドレスの先頭または末尾に余分なスペースが含まれている場合に発生することがあります。

Resolution

この問題は Cloud Director 10.6 で解決されており、Broadcom のダウンロードサイト から入手可能です。
最新リリースでは、余分なスペースが入力された場合に保存できないよう追加の検証が行われています。

以前のバージョンで問題を解決するには、以下の手順で組織 VDC ネットワークの設定を編集し、DNS エントリから余分なスペースを削除してください:

  1. Cloud Director のプロバイダーまたはテナントポータルに接続し、組織 VDC ネットワークを編集する権限(システム管理者や組織管理者など)を持つユーザーでログインします。
  2. 問題が発生している vApps/VM が存在する組織 VDC へ移動します。
  3. 「ネットワーク」→「ネットワーク」に進み、影響を受けている vApps/VM に関連付けられた組織 VDC ネットワークを選択します。
  4. 「IP アドレス管理」→「固定 IP プール」を選び、「DNS」セクションで「編集」をクリックします。
  5. DNSエントリ内の余分なスペースをすべて削除し、変更内容を保存します。特にエラーメッセージに表示されているIPアドレスと一致するDNSサーバーのエントリからスペースを取り除いてください。
  6. Cloud Director UI 上で、この組織 VDC ネットワークに接続されている vApps/VM を開き、正常に表示されることを確認します。

 

もし UI 上で設定変更ができない場合は、Broadcom サポートへ連絡し、本記事 ID を問題説明に記載してください。詳細については、「Creating and managing Broadcom support cases」を参照してください。

Additional Information

VMware Cloud DirectorでのDNS設定の編集について詳しくは、
VMware Cloud Director テナント ポータルでの組織仮想データセンター ネットワークの DNS 設定の編集」を参照してください。