[VMC] Traceflow Operations Failing with "Traceflow request timeout. Please retry"
book
Article ID: 411906
calendar_today
Updated On:
Products
VMware Cloud on AWS
Issue/Introduction
Attempts to perform network troubleshooting via traceflow tool would fail with the following error:-
"Traceflow request timeout. Please retry"

Cause
The traceflow resources on the non source MP nodes are not correctly cleared.
Resolution
Raise a Wolken Case with VMware Cloud on AWS team with the following details:-
- SDDC ID (Get Support).
- Screenshot of the error.
- Timestamp when the latest Traceflow was attempted.
Feedback
thumb_up
Yes
thumb_down
No