Remove User Groups synced with Schemus tool
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Remove User Groups synced with Schemus tool

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Article ID: 411553

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Updated On:

Products

Email Security.cloud

Issue/Introduction

You want to remove User Groups from the portal, but the option is greyed out.

Environment

Email Security.cloud

Cause

User Groups synchronized with Schemus cannot be removed manually from the portal, and this is by design.

Resolution

In order to remove greyed out groups from the portal, synchronized earlier by the Schemus, you have to use the Schemus tool again.

  1. Open Schemus application and select the Configuration you use.
  2. Click on Modify button:
  3. From the dropdown list from the Synchronization Type select 'Groups' and go to 'Filters' option on the left pane
  4. Enter the name of the group to be removed as it is displayed in the Email Security.cloud portal (usually 'domain\name') in the pattern column. Leave the Replacement field blank and select 'Literal text' from the drop-down menu on the bottom.
  5. Once you make a Test Update for groups, you should see that groups are going to be deleted:
  6. Proceed with the Update, so the group is removed from the portal.

Once this is done, you may remove Groups synchronization from the configuration since you don't need it: