"AADSTS50105" error when user is performing WSS Agent SAML login
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"AADSTS50105" error when user is performing WSS Agent SAML login

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Article ID: 411479

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

When user is performing WSS Agent SAML login after entering credential he is getting error "AADSTS50105" The signed in user is not assigned to a role for the application.

Environment

WSS Agent with SAML enabled

Azure IdP

Cause

User/Group was not manually assigned to Symantec Web Security Service (WSS) application in Azure.

Resolution

In Entra ID, assign users and groups to the Symantec Web Security Service (WSS) application.

For full instructions, see the Microsoft documentation.

Additional Information

Reference link for description of Error AADSTS50105