Reason: Unable to connect to Site Recovery Manager Server at https://srm_FQDN:443/drserver/vcdr/vmomi/sdk. Reason: Unable to download versions
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Reason: Unable to connect to Site Recovery Manager Server at https://srm_FQDN:443/drserver/vcdr/vmomi/sdk. Reason: Unable to download versions

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Article ID: 411473

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms:

  • The following Error is noticed on the SRM UI

Unable to retrieve Site Recovery Manager summary data. Unable to connect to Site Recovery Manager Server at https://srm_FQDN:443/drserver/vcdr/vmomi/sdk. Reason: Unable to download versions file from Site Recovery Manager Server at https://vcenter_domain_FQDN:443/drserver/vcdr/vmomi/sdk. Http response: HTTP/1.1 503 Service Unavailable. 

Environment

VMware Site Recovery Manager 8.x

Cause

The  issue occurs when the SRA status is abnormal.

Resolution

1. Check DNS and NTP setting on SRM, vCenter and ESXi
2. Reboot SRM appliance and check SRA status.

Additional Information