RSA Integration not working after RSA 8.8 upgrade
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RSA Integration not working after RSA 8.8 upgrade

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Article ID: 411404

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

RSA Admins upgraded RSA to 8.8.x and the PAM Integration into this version stopped working.

Cause

RSA SecurID Authentication was integrated into RSA Cloud Authentication Service, which requires the RSA attribute assurancePolicyID to be NULL or an actual Policy ID value.

If these 2 RSA solutions are not integrated then you will not have any integration issues.

Resolution

This defect will be resolved in PAM 4.3.0.  If you integrated RSA SecureID Authentication into RSA Cloud Authentication Service in PAM 4.2.0 -> 4.2.3 -> please log a support case with PAM support.