No longer able to access Aria Operations after alert: "Error synchronizing user privilege information with VMware Virtual Center"
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No longer able to access Aria Operations after alert: "Error synchronizing user privilege information with VMware Virtual Center"

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Article ID: 411347

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • Some accounts are no longer able to access Aria Operations after alert is triggered.
  • After alert clears access is restored, however the alert returns shortly after.
  • Within Aria Operations we see the following alert present regarding one of the vCenters currently being collected.

Alert Definition Name: Error synchronizing user privilege information with VMware Virtual Center
Alert Definition Description: Error synchronizing user privilege information for a VMware vRealize Authentication Source that corresponds to a VMware Virtual Center instance.
Object Name : vRealize Operations Cluster
Object Type : vC-Ops-Cluster
Alert Impact: health
Alert State : critical
Alert Type : Administrative Alerts
Alert Sub-Type : Performance
Object Health State: 4.0
Object Risk State: 1.0
Object Efficiency State: 1.0
Control State: Open
Recommendations:
- Verify that the VMware vCenter Server connection settings are correct
- Verify that the VMware vCenter Server user credential is valid across all the vCenter Servers configured in VMware vRealize Operations Manager.
- Check if the user has been deactivated or locked in VMware vCenter Server. Also, make sure that this user has necessary VMware vRealize Operations Manager privileges in vCenter Server to log in to vRealize Operations Manager
- Check if VMware vRealize Operations Manager user session to VMware vCenter Server was invalidated in the sessions page of vSphere Client. If yes, establish the user session by logging into vRealize Operations Manager
- Verify that VMware vCenter Server certificate is correct by testing the connection in the Solutions page

Environment

Aria Operations 8.X

Cause

Along with the recommendations in the Alert, this issue can be caused by an a legacy a license on the vCenter or Aria appliance.

Resolution

Additional Information