Symantec Identity Manager Policy Xpress Rest queries timeout after Deploying 14.5.1 CHF1
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Symantec Identity Manager Policy Xpress Rest queries timeout after Deploying 14.5.1 CHF1

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Article ID: 411154

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Updated On:

Products

CA Identity Suite

Issue/Introduction

Earlier, for an error in policy Xpress during a REST call,"  the Broadcom Support produced the following hotfix for the Identity Manager in a vApp deployment: HF_IMS-14.5.1-20241122082016-DE619992.tgz.gpg.

Such a hotfix introduced the possibility to set (via an environment variable) the timeout of REST calls within the Policy Xpress component:

However, after applying CHF1, we again see an error in the server.log.

Read timed out

Environment

Vapp 14.5.1 CHF1

Cause

The HF_IMS-14.5.1-20241122082016-DE619992.tgz.gpg on top IDM 14.5.1 is provided in November 2024.

The IDM 14.5.1 CHF1 was published on 4 November 2024. So the HF provided for the policyxpress REST call issue is not included in IDM 14.5.1 CHF1. 

 

 

Resolution

As the policyxpress REST call timeout HF is not included in the IDM 14.5.1 CHF1, by deploying the CHF1, it will overwrite the fix.

We suggest applying the patch below

Password History Tool for Identity Manager 14.5.1 and 14.5.1 Cumulative Hotfix 1 for vApp and non-VApp

https://support.broadcom.com/web/ecx/solutiondetails?aparNo=99112504&os=COS

FileName: HF_IMS-14.5.1-20250806161034-PwdHistTool.tgz.gpg

Released Date:4 August 2025

This patch includes HF_IMS-14.5.1-20241122082016-DE619992.tgz.gpg. provided for the policy Xpress during the REST call