Error: "Forbidden" when viewing Distributed Firewall logs
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Error: "Forbidden" when viewing Distributed Firewall logs

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Article ID: 411138

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Updated On:

Products

VMware Cloud Director

Issue/Introduction

  • When trying to view Distributed Firewall (DFW) logs, the following error appears instantly "Forbidden"
  • DFW logs not showing under: Org VDC > Networking > Data Center Groups > Data Center Group > Distributed Firewall > Logs
  • Log Ingestion with VMware Aria Operations for Logs shows Active
  • Able to see the DFW logs in VMware Aria Operation for Logs

Environment

VMware Cloud Director 10.6.1.1

Cause

This error occurs due to an issue with the Log Ingestion configured user for VMware Aria Operations for Logs

Resolution

To resolve the issue, verify the credentials of the Log Ingestion configured user for VMware Aria Operations for Logs, or alternatively create a new user.

Additional Information