When exporting the vCenter Server support bundle consecutively more than twice, the file size of support bundle increases.
book
Article ID: 411100
calendar_today
Updated On:
Products
VMware vCenter Server
Issue/Introduction
Symptoms:
The support bundle was exported using vSphere Client by the following method:
Right-click the vCenter Server instance in the vSphere Client Inventory.
Check [Include vCenter Server and vSphere UI Client logs], then click [Next]. Note: Whether or not the ESXi checkbox is selected does not affect this issue.
Click [Finish].
When exporting logs twice consecutively within 30 minutes with vSphere Client, the support bundle file size nearly doubles.
When you extract the larger support bundle, you will see that it contains another support bundle under /etc/vmware-vpx/docRoot/diagnostics.
Environment
VMware vCenter Server
Cause
This happens because vCenter Server retains the generated support bundle in /etc/vmware-vpx/docRoot/diagnostics for 30 minutes. As a result, if logs are generated again within 30 minutes, the support bundle will include previously generated support bundles, causing its size to approximately double.
Resolution
This issue has been fixed in vCenter Server 8.0 U3 and later. If you are using a version prior to 8.0 U3 and need to collect support bundles consecutively, we recommend the following steps. This method does not generate files inside the vCenter Server Appliance:
Open a browser and go to: https://IP_Address_or_FQDN_of_VCSA/appliance/support-bundle
Enter the root account credentials for the vCenter Server Appliance.
If a support bundle exported again after more than 30 minutes is still large in size, previous support bundles may remain in vCenter Server. Please delete any leftover files if they exist.