Severe License Issue "Subscription Inactive - Your Subscription has expired ..... " shown in Business Services Console
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Severe License Issue "Subscription Inactive - Your Subscription has expired ..... " shown in Business Services Console

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Article ID: 411013

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Updated On:

Products

VCF Operations

Issue/Introduction

The VCF software entitled site has a subscription with end date in the future. The VMware Business Services Portal for VCF9 is reflecting a message that the subscription has expired and is inactive.  This should not be the case since the subscription does not end until a future date. How to fix the Business Services Portal so that it does not reflect inactive or expired subscription?

Severity  |  Reason                 | Message
Severe    |  Subscription Inactive  | Your subscription has expired and service has been impacted. Purchase a new subscription to regain access

Environment

Business Services Console

Cause

A serial number became inactive or was removed from the site causing the alert to appear. The license will remain active if other current subscriptions are contributing to the same license.

Resolution

No action is required and no functionality will be impacted if the License in question has an 'Active' status and the end date is a future date.

Example:

 

 

 

The 'Issues' alert will auto clear 60 days after alerting.

Broadcom are aware of this and are working on a resolution.

If the alert persists beyond 60 days or you experience issues which you believe are related to licensing open a Support Ticket.