TEP Pool Stuck in "Delete In Progress" in NSX-T Policy Plane
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TEP Pool Stuck in "Delete In Progress" in NSX-T Policy Plane

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Article ID: 411009

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Updated On:

Products

VMware NSX

Issue/Introduction

  • On the NSX-T Policy UI, under "Inventory > IP Address Pools," the TEP pool profile is greyed out and displays a status of "In Progress" for deletion.
  • NSX-T Manager mode, the TEP pool is fully realized and actively in use by Transport Nodes (hosts).

Environment

VMware NSX

Cause

Policy has marked the TEP IP Address Pool for deletion. However, the deletion of the corresponding Manager plane is blocked due to active IP allocations used by Transport Nodes, as the NSX-T Manager does not allow deletion of pools with assigned IPs.

Resolution

If you encounter this issue, contact Broadcom Support: Broadcom Support Portal

Additional Information

The TEP pool, though stuck in "deletion in progress" on the Policy UI, is generally in a realized and functional state from the NSX-T Manager plane. Therefore, current network operations or existing VM connectivity might not be affected.