vCenter: 8.x, 8.0U2b
VCF: 5.1, 5.2
Take a snapshot of the vCenter
Remove the HyperFlex (com.springpath.sysmgmt.domain) plugin from the MOB. See Cannot remove or disable unwanted plugin from VMware vCenter Server
Ensure your Machine SSL certificates are in order. See Sps and vpxd-svcs service fails to start due to expired Machine SSL Certificate on vCenter Server
Once the certs have been validated or renewed, look for any incomplete plugins in the following directories:
/etc/vmware/vsphere-ui/vc-packages
/etc/vmware/vsphere-ui/cm-service-packages/com.vmware.cis.vsphereclient.plugin
Delete any .com.###.###-#.#.#.incomplete plugins you find in these directories.
Restart vCenter services
service-control --stop --all && service-control --start --all
Optional: Unregistering a Storage Cluster from a vCenter Cluster, see page 5