The Ghost Solution Suite Web Console is Slow to Open
search cancel

The Ghost Solution Suite Web Console is Slow to Open

book

Article ID: 410588

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

When opening the Ghost Solution Suite console, the console loads but may take a few minutes to open.

Environment

Ghost Solution Suite 3.3

Cause

Active Directory Domain Controller

Resolution

The first step to identify the problem is to open the Ghost Solution Suite Console and navigate to Tools and choose Security.  Now, click on the Manage User Groups tab.  Select some of the AD groups and click the View Members button, and check how long it takes to show a list of users.  You can select more than one group.  If this takes a considerable amount of time, then this means the issue would appear to be with the domain controller.

You may want to run a test against the domain controller to see how the speed is.  

First, you may want to run the following command to get the domain controller that your Ghost Solution Suite server is working with.  From an elevated command prompt, you can run:  nltest /dsgetdc:YourDomainNameHere

Once you see the name of the domain controller, you can run tracert.exe YourDomainControllerHere.  This will give you good information to take back to your Active Directory team or whatever team is responsible for this network.