VCF Operations for Logs appliance not connectable from VCF Operations
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VCF Operations for Logs appliance not connectable from VCF Operations

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Article ID: 410540

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Updated On:

Products

VCF Operations

Issue/Introduction

In the VCF Operations UI > Fleet Management > Lifecycle > VCF Management page, it is not possible to import the VCF Operations for Logs (VCF Ops for Logs) appliance.

On Component > Imports subpage - when clicking "VIEW CERTIFICATE", the error below is returned in a "View Certificate" pop up -

Connection failed - vcf_operations_for_logs_fqdn

The VCF Operations for Logs appliance fqdn is not resolvable when pinged from the VCF Operations appliance.

Environment

VCF 9.0

Cause

There is an incorrect DNS entry for the VCF Operations for Logs appliance in the DNS server being used.

Resolution

Correct the DNS entry for the VCF Operations for Logs appliance in the DNS server being used.

After this, the VCF Operations for Logs fqdn should be resolvable - and the certificate should be viewable in the aforementioned "View Certificate" page and the workflow on that page can then be completed.