Emails blocked due to incorrect SMTP default domain name
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Emails blocked due to incorrect SMTP default domain name

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Article ID: 410425

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Updated On:

Products

ESP dSeries Workload Automation

Issue/Introduction

DE server mail address is set to de_instance@<WorkloadAutomation>.<com>.  How does a user change this address?

Environment

Workload Automation DE: Any version

Cause

By default, DE server mail address is set to de_instance@<WorkloadAutomation>.<com>.   This domain may be blocked by SMTP / Mail server as customer organization will be different.

Resolution

In Desktop Client, navigate to Admin -> Topology.  Right-click on the server and then on Configure Shared Parameters.   In the tab on the right, expand Email section and change "Email address to identify CA WA Server" to a valid email address.