Error when testing the connection to ServiceDesk in the creation of ticket channel in DX O2
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Article ID: 410101
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Updated On:
Products
DX Operational Intelligence
DX Operational Observability
Issue/Introduction
When configuring a ticketing channel in DX O2, an error is seen when testing the connection:
- Select "Settings",
- Select "Connect Ticket Management",
- Select CAServiceDeskManager as the Type,
- Enter the values to connect to the CA SDM
- Click on "Test"

Cause
The port required is the Service Desk's REST API, 8050, and not the Service Desk's client port, 8080.
Resolution
Enter the appropriate port for the CA Service Desk's REST API, which by default is 8050.

Additional Information
Consult with the CA Service Desk administrator to confirm the port for the REST API in case they are not using the default 8050.
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