Unable to access the New Experience
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Unable to access the New Experience

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Article ID: 409979

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Updated On:

Products

CloudHealth

Issue/Introduction

Facing HTTP 403 error when attempting to switch to the New Experience. The error says “Forbidden – The resource you are trying to access is forbidden. Feel free to reach out to us anytime through our support portal"

Cause

This could happen if the customer was already logged in when New Experience was enabled for their tenant. 

Resolution

One possible solution is to log out and log back in. Please reach out to support if this does not resolve your access to New Experience.