After applying Aria Suite Lifecycle 8.18.0 Patch 3 / Patch 5, there are service failures and the remote console screen shows no product or version number
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After applying Aria Suite Lifecycle 8.18.0 Patch 3 / Patch 5, there are service failures and the remote console screen shows no product or version number

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Article ID: 409925

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • There are errors shown for failed services on startup:
    • [FAILED] Failed to start System Logging Service.
    • [FAILED] Failed to start vami-lighttp.service.
    • [FAILED] Failed to start VMware CAP Observability Service.
  • The remote console is blank, not displaying the LCM product name or the version:

Cause

  • Aria Suite Lifecycle 8.18.0 with Patch 3
  • Aria Suite Lifecycle 8.18.0 with Patch 5

Resolution

These symptoms are expected and can be ignored