Unable to login to Aria Operations for Logs GUI with both admin and AD Integrated users.
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Unable to login to Aria Operations for Logs GUI with both admin and AD Integrated users.

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Article ID: 409835

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Upon entering the user credential, the Aria Operations for Logs UI keeps trying to load and stuck in spinning loading icon.

Environment

Aria Operations for Logs 8.x

Cause

Potential open file and caching issues due to prolonged server uptime.  Server Uptime is over 100+ days.

Resolution

To clear any caching issue since the cluster has been up for a prolonged period of time, a restart of the loginsight service can help to clear and refresh the data ingestion status.

  1. SSH into the appliance as root.
  2. Issue command to stop and restart loginsight service:
    1. systemctl stop loginsight
    2. systemctl start loginsight
  3. Try to login and confirm UI is now accessible via "admin" user.
  4. Once logged in as admin user, go to Configuration > Authentication.
    1. Click 3-dots ellipsis to edit the Active Directory Authentication Configuration.
    2. Enter the "Password" and click "Test Connection"
    3. Confirm "Test Connection" is Successful.
  5. Log out of Aria Operations.  Then try to login with AD user.

If the steps above does not resolve the issue, proceed to perform a restart of the Virtual Machine.