vIDM causing functional account lockouts impacting vRA to vSphere integration
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vIDM causing functional account lockouts impacting vRA to vSphere integration

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Article ID: 409693

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

After a username and password were updated that are used to communicate between vRA and vSphere it was thought that something in vRA or in vIDM was caching the old user name and password and trying to authenticate frequently.

Environment

Aria Automation all supported versions

Cause

A scheduled vRO workflow is using the old username and password.

Resolution

  1. Stop the scheduled vRO workflow
  2. Fix the workflow so it no longer uses the old username and password
  3. Ensure all username and passwords are updated.
  4. Reconfigure the scheduled vRO workflow