Symptoms:
You try to start the Service " Oblicore - AdapterListener " and after a min it just stops. if you try to open the Adapter under the CA BSI GUI, you will get a message:
<Please see attached file for image>
If you look under the CA BSI logs you will be getting this message:
Level ID: E
Message: General/OE_SYS_ERROR
Reporter object: GUI; ASP.admin_adpaters_adapterlist_aspx; ProcessR
Cause:
The problem that you are getting is that the user used to work with the Oracle Oblicore database has a problem.
Resolution:
1. Verify that under Oracle, the users used by CA BSI are working well , for this you are recommended to verify that the user and password are correct, please verify with your Oracle DBA.
Here is an example:
Note:
If you find that one of the user does not accept the password then it look like the user has the wrong password.
2. Verify that the users are not locked in the Oracle database, you can try this by doing the next steps:
Note:
Please make shore that you are working with a Oracle BDA to do all these steps.
3. Please verify that the oblicore users have the right password entered, for this you will have to run the oblicore utility PassUpdate.exe, you will find this utility under the directory where the CA BSI was installed, here is an example:
X:\Program Files (x86)\CA\Cloud Insight\utilities\PassUpdate
Run : PassUpdate.exe