Adapter Service does not start
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Adapter Service does not start

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Article ID: 40969

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Updated On:

Products

CA Business Service Insight

Issue/Introduction

Symptoms: 

You try to start the Service " Oblicore - AdapterListener " and after a min it just stops. if you try to open the Adapter under the CA BSI GUI, you will get a message:

              

<Please see attached file for image>

KB - Adapter error Screen 1.jpg

If you look under the CA BSI logs you will be getting this message:

Level ID: E

Message: General/OE_SYS_ERROR

Reporter object: GUI; ASP.admin_adpaters_adapterlist_aspx; ProcessR

 

Cause: 

The problem that you are getting is that the user used to work with the Oracle Oblicore database has a problem. 

 

Resolution:

1.  Verify that under Oracle, the users used by CA BSI are working well , for this you are recommended to verify that the user and password are correct, please verify with your Oracle DBA.

Here is an example:

  • Sqlplus /nologNow login in to the Oracle oblicore database using each of the users used by oblicore, so you will find if this are working and have the right password.
  • conn [email protected] as sysdba
  • conn OBLICORE@oblicore 
  • conn USRCSL@oblicore 
  • conn USRDASH@oblicore 
  • conn USRRPT@oblicore
  • conn USRPSL@oblicore
  • conn USRSLA@oblicore
  • conn USREDR@oblicore
  • conn USREDR@oblicore
  • conn USRMTN@oblicore
  • conn USRACE@oblicore
  • conn USRINSIGHT@oblicore
  • conn OBLIDBADMIN@oblicore

Note:

If you find that one of the user does not accept the password then it look like the user has the wrong password.

 

2. Verify that the users are not locked in the Oracle database, you can try this by doing the next steps:

  • SQLPLUS /nolog
  • conn [email protected]  as sysdba
  • select username,account_status,expiry_date from dba_users;

Note:

Please make shore that you are working with a Oracle BDA to do all these steps.

 

3. Please verify that the oblicore users have the right password entered, for this you will have to run the oblicore utility PassUpdate.exe, you will find this utility under the directory where the CA BSI was installed, here is an example:

    X:\Program Files (x86)\CA\Cloud Insight\utilities\PassUpdate

    Run : PassUpdate.exe

 

Environment

Release: GATBIL05900-8.3-Business Service Insight-Business Intelligence Layer-(RDL)
Component:

Attachments

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