How to remove an LDAP Grayed Out group from ClientNet portal for the User and Group service
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How to remove an LDAP Grayed Out group from ClientNet portal for the User and Group service

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Article ID: 409612

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This article describes a scenario when you have Synchronized an LDAP group using Schemus tool, later on the group is shown as grayed out in the ClientNet portal with no possibility for a manual removal. 

Example :

Environment

Email Security.cloud

Cause

When a user group is synchronized using an LDAP Sync method via Schemus synchronization tool, by design we do not offer a manual removal from the ClientNet portal but from the Schemus tool. 

Resolution

By using a literal text to exactly match the group name:
 

1 - In Schemus select the 'Groups' tab then click 'Modify'

2 - From the left pane select 'Filters'

3 - Enter name of the group as displayed in Schemus (usually 'domain\name') in the pattern column 

4 - leave the Replacement field blank

5 - select 'Literal text' from the drop-down

Example : 

Note : Save the configuration after you have completed the changes to your group in the filters tab, or proceed by clicking Next in order to check and verify the overall settings.