UI is unavailable after installing custom certificate
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UI is unavailable after installing custom certificate

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Article ID: 409543

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Existing certificate is about to expired.  You login to UI and attempt to install the custom certificate.  Despite following the steps provided from Broadcom document, Install a Custom Certificate, the update failed and the UI become unavailable.  You have restarted the server, but the system appears to be down.

Environment

Aria Operations for Logs 8.x

Cause

The system is rebooted. However, the UI is still unavailable.  You are able to SSH into the appliance.

The cause has been identified with root (/) partition on the appliance has reached the max 100% utilization using the "df -kh" command.

Resolution

Follow steps from KB Aria Operation for Logs shows disconnected and has 100% utilization on root partition to identify and cleanup the heapdump files that exhausted the disk usage on / partition.

Then follow steps from Aria Operations Technical Reference to Install a Custom SSL Certificate