ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Does CA Symdump for CICS support CICS/TS 5.3?

book

Article ID: 40947

calendar_today

Updated On:

Products

SymDump for CICS SymDump Batch

Issue/Introduction

Question: 

We are planning to upgrade to CICS/TS release 5.3 and would like to know if this is supported by CA Symdump for CICS.   What  releases of CA Symdump for CICS support CICS/TS 5.3?

Answer:

Support for CA Symdump for CICS releases 8.5 and 9.0 will be dropped as of  July 31, 2016.  Therefore, there are no plans for CA Symdump for CICS releases 8.5 and 9.0 to support CICS/TS 5.3.  However, support for CICS/TS 5.3 is available via PTF for CA Symdump for CICS release 9.1.

  • RO88869 is available for the INTERT component, FMID CABA910
  • RO88870 is available for the SYMDUM component, FMID CABQ910

Additional Information:

Please refer to the CICS Transaction Server Compatibility Matrix available on CA SupportOnline for details on CA product compatibility with various releases of CICS/TS. 

   

 

 

Environment

Release: SYMDBA00200-8.5-SymDump-Batch
Component: