"No Data Found" shown in the vCenter Systems panel in the License Management > Licenses page
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"No Data Found" shown in the vCenter Systems panel in the License Management > Licenses page

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Article ID: 409416

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Updated On:

Products

VCF Operations

Issue/Introduction

  • Unable to deploy license keys from VCF Operations to vCenter server because the vCenter Systems panel says
    No Data Found
    The table lists vCenter instances of version 9+ which are managed by this VCF Operations instance. To add version 9+ vCenter systems and activate license management, go to integrations.
  • The vCenter 9 integration is already added and the adapter instance status is OK

 

Environment

VCF Operations 9.0.0.0

Cause

The license management has not been activated or the activation failed to complete.

Resolution

Register the vCenter for License Management in VCF Operations

  1. Log in to the VCF Operations UI and navigate to Administration > Integrations
  2. Expand VMware Cloud Foundation and place a check in the checkbox next to the VCF Instance to configure for license management
  3. Click ACTIVATE MANAGEMENT
    • If you have previously attempted to activate license management and receive a dialog that says "The selected VCF cloud accounts are not eligible for activating management", then
      • Edit the VCF adapter and click the MANAGE INTEGRATION button
      • Disable the slider that activates license management and click SAVE
      • Return to Step 2

Additional Information